PCGamer Social - Connectivity issue / 接続の問題 – Incident details

All systems operational

Connectivity issue / 接続の問題

Resolved
Major outage
Started 4 months agoLasted 10 minutes

Affected

Website

Operational from 7:11 AM to 7:11 AM, Major outage from 7:11 AM to 7:21 AM, Operational from 7:21 AM to 7:21 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!
    この問題は解決されました!

  • Investigating
    Investigating

    We are currently investigating this incident.
    現在、この問題について調査中です。